Belgiumdigital.com in samenwerking met
Weergegeven resultaten: 1 t/m 5 van 5
  1. #1
    Geregistreerd: 25 juli 2002

    Standaard Optisch gedeelte van scanner vervuild ?

    Na veel gepruts, heb ik eindelijk mijn (2 jaar oude) Nikon Coolscan scanner terug geïnstalleerd gekregen onder XP, maar de scan is niet meer in orde ...

    kijkt u zelf maar. Op de 'volledige foto' is er duidelijk een algemene wazige zweem te zien.

    Gecropt op het T-shirt is het alsof het wit een gloei effect heeft.

    Hoe komt dit ? Het is een scan van een dia die deze zweem absoluut niet heeft. De scanner heeft een hele tijd niet gewerkt, de laatste scans die nog onder windows 98 gebeurden, hebben deze fouten in elk geval niet.
    De instellingen van Nikon Scan zijn bijna de defaults. Maximale resolutie, Ice on of Off geeft geen verschil.

    Iemand dit al eens voorgehad ? Vermits de garantieperiode toch afgelopen is, ga ik toch eens kijken of ik op de één of andere manier het binnenwerk niet zelf kan 'kuisen'. En anders : Technisch nazicht laten uitvoeren bij Nikon ...

  2. #2

    Standaard

    Hallo Erik,
    Vervelend van je scanner. Ik heb ook veel moeite gehad mijn (Agfa) scanner te installeren op XP. Ik heb in ieder geval een nieuwe driver moeten downloaden. Misschien moet je eerst maar eens met Nikon contact opnemen voordat je eraan gaat sleutelen (of misschien heb je dat al gedaan). Je zou hen ook deze foto's kunnen opsturen en in ieder geval even kijken voor nieuwe drivers, dat kan in ieder geval nooit kwaad. Ik weet wel dat XP veel apparaten zelf installeert maar sommige dus niet.
    Veel succes en ik hoop dat anderen ook nog goede raad voor je hebben.

    Hannie

  3. #3

    Standaard

    Erik,
    Ik heb dat ergens in een forum tegengekomen en het was ook een algemene vervuiling op het optisch systeem. Gezien hij al wat oud is zou ik niet aarzelen om hem toch eens te openen en kijken of je iets kunt reinigen. Opsturen is natuurlijk nog beter maar meestal is de rekening buiten garantie wel redelijk hoog. Ik bezit de LS4000 en zou zeker eens vooraf kijken. Natuurlijk lenzen moet je met de nodige zachtheid behandelen maar dat doe je toch ook met de lenzen van je camera

    Groetjes
    Frans.

  4. #4
    Geregistreerd: 25 juli 2002

    Standaard

    Ik heb deze foto's met dezelfde uitleg gemaild naar de Nikon Helpdesk en die gaf als oplossing een technisch nazicht.
    De installatie verliep niet van een leien dakje, zie ook topic : http://dc.netadmin.be/topic.asp?TOPIC_ID=11657. Maar dat is dus uiteindelijk wel in orde geraakt.

    Het zal wel degelijk iets optisch zijn, dat niet softwarematig kan worden opgelost. Ik vroeg me alleen af of andere BD-ers met oudere dia/negatief scanners ook al zo'n probleem hebben gehad, en of ze dat op een "eenvoudige" manier zelf hebben kunnen oplossen
    greetings,
    Erik

  5. #5

    Standaard

    Erik,

    Ik heb dat met mijn coolscan nog niet voorgehad. Heeft hij misschien een tijdje in een bedompte ruimte opgeslagen geweest?
    Ik heb net even de dia's die we bij de testscan gescand hebben bekeken en stel daar inderdaad hetzelfde vast.
    Morgen of in het weekend tracht ik ze terug te scannen met de mijne dan kan ik ze zelfs perfect naast elkaar zetten, ik laat het resultaat nog weten.
    Karel
    Albums
    Geluk moet je niet zoeken, geluk vindt jou.

Soortgelijke discussies

  1. Nen mens komt inderdaad wat tegen!!!!
    Door Sammeke in forum Algemeen
    Reacties: 37
    Laatste bericht: 28 oktober 2002, 20:00
  2. Ervaringen Nikon 5000
    Door Erik Mansvelders in forum Camera's
    Reacties: 6
    Laatste bericht: 3 februari 2002, 11:03

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •