Weergegeven resultaten: 1 t/m 7 van 7
  1. #1
    Geregistreerd: 1 augustus 2014

    Standaard Hulp met FujiFilm X autofocus problemen aub

    Hallo allemaal,

    Na jaren APS-C gefotografeerd te hebben heb ik een 4-tal maanden geleden de stap naar Fujifilm systeemcamera's gemaakt. Ik had eerder al tussendoor gefotografeerd met MFT, maar fuji leek mij nu toch wel het beste van beide werelden. Mijn eerste keuze was gevallen op een XT20 met 18-55 kit objectief, mede dankzij de lovende reviews.

    Na een eerste namiddag fotograferen viel me al op dat er redelijk wat onscherpe opnames bij zaten (geen bewegingsonscherpte, maar algehele onscherpte). Een week en vele proefopnames later ben ik ermee naar de winkel teruggekeerd en werd het toestel - terecht naar mijn mening - DoA geklasseerd, met 50-60% onscherpe/softe opnames.
    Ik kon meteen omruilen voor een andere, en koos voor een X-E3 rangefinder stijl tov XT20 - mede omdat ik her en der wel eens iets las over sporadische issues met de XT20 en 18-55 combo.

    Nu zijn we 4 maanden later, en heb ik een hoop beelden gemaakt. Het moet gezegd, met nog steeds 15% - ruw geschat - onscherpe opnames, los van het gebruikte objectief trouwens, met 3-4 keer dezelfde foto om zeker te zijn van een goeie, dus ook weer extra selectiewerk. Intussen heb ik ook de X-E3 weer binnengebracht in de winkel en deze werd opgestuurd ter herstelling. In afwachting van de herstelling had ik nog een XT100 bij aangeschaft. Deze bleek nu ook weer DoA, dit keer met pixel problemen in de EVF.

    *Zucht* mijn vertrouwen in Fuji kreeg weer een deuk. Waar is die kwaliteitscontrole?

    Laatste poging : de XT100 werd terugbetaald, en ik besloot nog extra neer te leggen voor een XT2, serieuze upgrade en men stond er in de winkel wel achter dat de QA bij deze toestellen anders ligt (lees: beter is) omdat ze in een ander land geproduceerd worden.

    Lang verhaal, ik weet het... in mijn eerste 60 testopnames met de nieuwe XT2 en 18-55 (andere dan deze bij de eerste XT20), heb ik opnieuw 4-5 foto's waar de algehele scherpte enorm achteruit gaat. Ik heb nog niet getest met mijn 27mm pancake, maar ik vrees dat het niet anders zal zijn.

    instellingen :
    - AF-S
    - 1 klein scherpstelpunt
    - prioriteit: focus
    - AF+MF staat uit.

    Ik begrijp eerlijk gezegd niet wat ik verkeerd doe. Mocht er een kandidaat zijn, met verstand van Fujifilm, die in de buurt van Ninove woont, altijd welkom om mij te zeggen wat ik fout doe, want ik kan het niemand meer wijs maken dat het niet aan mij ligt.

    Alvast bedankt!

    Enkele voorbeeldbestanden, RAF files :
    https://www.dropbox.com/s/a07b8muu5c...F0054.RAF?dl=0
    https://www.dropbox.com/s/m0wlnjsntn...F0048.RAF?dl=0
    https://www.dropbox.com/s/8svvue7ebg...F0018.RAF?dl=0
    Laatst gewijzigd door Razzmatazz; 12 juni 2019 om 20:13
    Nikon D7100 / 16-80mm f2.8-4 / 35mm f1.8 / Tamron SP 70-300mm VC / Sigma 50mm 1.4 EX
    Canon G7X Mark II

  2. #2

    Standaard Re: Hulp met FujiFilm X autofocus problemen aub

    Plaats best eens een paar voorbeeldfoto's met exif zodat men kan kijken of het aan de instellingen ligt?

  3. #3
    Geregistreerd: 1 augustus 2014

    Standaard Re: Hulp met FujiFilm X autofocus problemen aub

    Inderdaad, en bij deze gebeurd.
    Mvg,
    Nikon D7100 / 16-80mm f2.8-4 / 35mm f1.8 / Tamron SP 70-300mm VC / Sigma 50mm 1.4 EX
    Canon G7X Mark II

  4. #4

    Standaard Re: Hulp met FujiFilm X autofocus problemen aub

    Citaat Oorspronkelijk geplaatst door Razzmatazz Bekijk bericht
    Inderdaad, en bij deze gebeurd.
    Mvg,
    Heb deze eens snel bekeken in Capture One en met uw instellingen is niets mis volgens mij...

    Diafragma : F8 ~ F10 = OK
    Iso : 200 ~250 = OK
    sluitersnelheid: 1/170 , 1/550, 1/750 = OK

    Ik zou ook niet tevreden zijn met deze beelden... zelfs zonder VR moeten deze beelden scherp zijn...

    Misschien dat iemand met Fuji raw-ervaring beter de oorzaak kan vinden...

  5. #5

    Standaard Re: Hulp met FujiFilm X autofocus problemen aub

    Zeker dat de selectieknop vooraan op S staat?
    Anders uw toestel eens resetten naar de fabrieksinstellingen.
    En als je miserie blijft hebben is dit het beste forum om u te helpen: https://www.fujix.nl/index.php
    Gratis registreren en je problemen zullen snel opgelost zijn.
    Canon 5D Mark III + GRIP || EF 35mm f/2 IS USM || EF 70-300 f/4.0-5.6 IS USM II (NANO) || EF 17-40mm f/4 L USM || EF 24-70 f/4 IS L USM || Yongnuo Speedlite YN560 IV + YN560-TX.
    Fujifilm X-T1 || X-E2s || Nissin i60A.

  6. #6

    Standaard Re: Hulp met FujiFilm X autofocus problemen aub

    Geeft het toestel aan dat het "locked" is, dus in focus?
    Je kan het toestel immers zo instellen dat het ook foto's kan trekken zelfs als het niet in focus is. En je kan dat uitzetten. :-)
    Zelf zeker drie jaar een 2dehandse X-T1 gehad, en nu een 2dehandse X-H1 en ik heb zeker geen klagen over de betrouwbaarheid, de pixels, de scherpte....
    maar er is wel een zekere leercurve met die toestellen.

    Ik ben van Sint-Lievens-Houtem, niet dat ik een wereldfotograaf ben, maar twee weten misschien meer dan één...
    Know what you know, and don't know what you don't know.

  7. #7

    Standaard Re: Hulp met FujiFilm X autofocus problemen aub

    Geeft het toestel aan dat het "locked" is, dus in focus? kan je herkennen als het vierkantje groen wordt. Maar dat zal je al wel weten.
    Heb je het focus vierkant niet te klein gemaakt (blz 81 in de handleiding) ? Focus wordt verkregen op basis van/door verticale lijnen in dat vierkantje. Als er niks/te weinig in het vierkantje staat kan er geen focus worden verkregen.
    Laatst gewijzigd door gbex; 17 juni 2019 om 21:13

Soortgelijke discussies

  1. D7000 autofocus problemen
    Door lupo60 in forum Camera's
    Reacties: 62
    Laatste bericht: 1 augustus 2013, 14:23
  2. Problemen autofocus
    Door yuri7474 in forum Camera's
    Reacties: 6
    Laatste bericht: 29 april 2011, 11:50
  3. D300s autofocus problemen
    Door Boke78 in forum Camera's
    Reacties: 1
    Laatste bericht: 28 maart 2011, 09:30
  4. Nikkor 70-200 autofocus problemen.
    Door LuCaZ in forum Objectieven
    Reacties: 7
    Laatste bericht: 26 oktober 2009, 20:32

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •