Belgiumdigital.com in samenwerking met
Weergegeven resultaten: 1 t/m 6 van 6
  1. #1

    Unhappy 300D: autofocus defect?

    Sinds zondag wil mijn 300D niet meer scherpstellen. De camera zoekt wel, maar vindt de correcte focusafstand niet en laat daarom niet toe om de opname te maken.

    - Ik heb met het probleem voor met alle lenzen
    - het probleem komt zowel bij automatische als bij manuele Af-puntselectie voor
    - ik heb de electronische contactpunten van de lensopening voor alle zekerheid gereinigd
    - manueel focussen MF werkt nog zonder problemen

    Heeft iemand een idee wat de oorzaak kan zijn en, vooral, welke oplossingen er mogelijk zijn naast het versturen naar Canon?

    Alvast bedankt !

    groetjes,
    Karel
    Laatst gewijzigd door k@rel; 18 april 2006 om 16:23
    Is this the real life? Is this just fantasy?
    Canon EOS 7D - Welkom op http://karel.smugmug.com

  2. #2

    Standaard Re: 300D: autofocus defect?

    Van deze Forum gehaald .. misschien dat het iets kan helpen


    I just had the same problem today, so I'm also looking for an answer. After inspecting the body, changing a couple of lenses and messing with the settings I found that on the back of the mirror of the 300D is a second flap that has the Autofocus sensor on it. If you lift up the mirror manually (with clean hands!!) you will see it. When the flap is DOWN autofocus works fine. When the flap is UP (flush against the back of the mirror) Autofocus doesn't work. The mirror is actually a 2 way mirror.
    The action of the second AF mirror is controlled by inertia. In other words, the AF mirror just flaps back and forth into position automatically based on a cog and a spring to hold it in place when the mirror is down.
    My problem is that the AF mirror doesn't seem to 'flap' up in time anymore. Most likely due to wear and tear. (I'm up to 8000 photos on my 300D) I'm hesitant to mess with it myself but if anyone has the same problem and has had the guts to do something about it do let me know if it worked out.
    (in any case my guess is that you have the same issue)

    Van een andere forum

    I've just come across a strange problem with my canon 300D (Digital Rebel).

    The centre autofocus point has stopped working. Normally I have the centre AF point selected and the camera gets a focus lock quickly (in good light, etc.) But now the centre point has stopped working; if I have it selected, the lens just hunts around without getting focus. If I select one of the other AF points, or select 7-point AF, it seems fine.

    Has anyone heard of this happening? Any ideas?

    mojones

    OK, panic over.

    To answer my own question, I used a sensor brush to clean the mirror and mirror box, and that seems to have fixed it. Not entirely sure why though.... any ideas still appreciated


    en van nog een andere forum

    There is a fairly common failure that shows the problem you describe (mine failed this way). The secondary auto-focus mirror comes off its pivot on the back of the main mirror.

    If you look at the main mirror and see a rectangular shape reflected in the centre thats whats happened. I was lucky as mine was covered by an extended warranty.

    Its a quick repair, so I hope you are up and running again soo
    Ik hoop dat het wat helpt..

    Groeten B

  3. #3

    Standaard Re: 300D: autofocus defect?

    Bedankt, Byzas, de oorzaak is hiermee al gevonden

    Het tweede spiegeltje klapt dus niet meer automatisch terug open. Als ik het met de hand doe, werkt de autofocus terug perfect, maar dan is mijn foto maar half belicht want het spiegeltje blijft ook openstaan tijdens de opname..

    De oplossing zal waarschijnlijk toch specialistenwerk worden vrees ik

    groetjes

    Karel
    Is this the real life? Is this just fantasy?
    Canon EOS 7D - Welkom op http://karel.smugmug.com

  4. #4

    Standaard Re: 300D: autofocus defect?

    Op het forum van dpreview werd het probleem ook gesignaleerd. Bij Belgiumdigital blijkbaar nog niet, tenzij ik tijdens het zoeken een topic over het hoofd gezien heb.

    groetjes
    Karel
    Is this the real life? Is this just fantasy?
    Canon EOS 7D - Welkom op http://karel.smugmug.com

  5. #5

    Standaard Re: 300D: autofocus defect?

    Reken op een 197 EUR en een sjiek aan herstellingskosten...
    Ik had hetzelfde probleem met m'n 300D en ondertussen is deze hersteld (en aan een 2de leven bezig als backup)
    *Nikon D300s + MB-D10 + SB-900 +18-200mm f/3.5-5.6G IF-ED AF-S VR DX II + *Nikon D200 + SB-800 + 18-200mm f/3.5-5.6G IF-ED AF-S VR DX*

  6. #6

    Standaard Re: 300D: autofocus defect?

    Hallo,

    Canon hanteert een forfait prijs voor herstellingen als ik het goed voorheb.
    In Egypte heeft de sluiter van m'n 10D het begeven en die is dus nu ook binnen voor herstelling. Prijs: €200+BTW.
    Maar ja, voor die prijs ondergaat de camera dan ook een volledige revisie zodat die er weer een hele tijd tegen kan - en da's dan nog altijd beterkoop dan een nieuwe camera aanschaffen, en zeker als je nog steeds perfect tevreden bent over die 10D.

    Jaja
    Voorzitter Belgiumdigital VZW - Sony A7II, Nikon D500, Nikon P900, Olympus E-M1MkII en Olympus E-M10MkII met wat glas ...
    Mijn webalbums: https://www.flickr.com/photos/jajabd/sets/ Mijn weblog: http://jajabd.wordpress.com

    Belgiumdigital: uw digitale thuishaven!

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •