Belgiumdigital.com in samenwerking met
Weergegeven resultaten: 1 t/m 3 van 3
  1. #1

    Standaard camera vraagje (oud model)

    Na een jaar mijn Minolta S414 nogeens vanonder het stof gehaald, en wat blijkt:
    met verse batterijen ( 4 stuks gaan er in) geeft ie volle batterij aan, maar vanaf ie wil schieten, schakelt hij uit, en geeft een lege batterij indicatie aan, dit heb ik ook al met een ander stel ( nieuwe) batterijen geprobeerd, en tevens van hetzelfde

  2. #2

    Standaard Re: camera vraagje (oud model)

    Waarschijnlijk zit er wat oxidatie op de contactjes van de batterijen (in de camera dus). Dan krijg je een weerstand, en zal de spanning zakken als er stroom gevraagd wordt.

    De spanningsmeting werkt goed (geeft volle batterij aan), maar zodra je stroom nodig hebt, dan zakt de spanning naar een te lage waarde en zal de camera niet goed werken.

  3. #3

    Standaard Re: camera vraagje (oud model)

    Citaat Oorspronkelijk geplaatst door Black B@ndit Bekijk bericht
    Waarschijnlijk zit er wat oxidatie op de contactjes van de batterijen (in de camera dus). Dan krijg je een weerstand, en zal de spanning zakken als er stroom gevraagd wordt.

    De spanningsmeting werkt goed (geeft volle batterij aan), maar zodra je stroom nodig hebt, dan zakt de spanning naar een te lage waarde en zal de camera niet goed werken.
    bedankt voor het antwoord
    hij werkt wel,merk ik, wanneer ik het schermpje uitzet ( heb nog een optische zoeker)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •