Belgiumdigital.com in samenwerking met
Weergegeven resultaten: 1 t/m 7 van 7
  1. #1

    Standaard Speling op mount met Sigma lenzen:

    Even verduidelijken:

    Camera: Canon 30D

    Gebruikte/geteste lenzen: Sigma 15-30 - Sigma 105 Macro - Sigma 150 Macro.

    Bij bovenvermelde lenzen (die ik ondertussen niet meer in mijn bezit heb) was een speling merkbaar tussen body- en lensmount, dit in draairichting (bij draaien naar links/rechts terwijl het objectief uiteraard op correcte wijze op de camera werd geklikt). Weliswaar werkte alles prima maar toch vertoonde elk exemplaar dit fenomeen (150 Macro had er het meest last van). Mijn originele Canon lenzen (en Tamron exemplaar) hebben hier geen last van en zitten muurvast op de body !

    Omdat het hier gaat om 3 verschillende lenzen kan dit toch geen toeval zijn. Ik lig er niet wakker van, vroeg mij enkel af of iemand mij kan bijtreden ?

    Peter

  2. #2
    Geregistreerd: 30 augustus 2003

    Standaard Re: Speling op mount met Sigma lenzen:

    Bij speling in draairichting zou ik me er maar niet druk over maken.
    Heeft geen invloed op het beeld......

  3. #3

    Standaard Re: Speling op mount met Sigma lenzen:

    Citaat Oorspronkelijk geplaatst door Petertje Bekijk bericht
    Even verduidelijken:

    Camera: Canon 30D

    Gebruikte/geteste lenzen: Sigma 15-30 - Sigma 105 Macro - Sigma 150 Macro.

    Bij bovenvermelde lenzen (die ik ondertussen niet meer in mijn bezit heb) was een speling merkbaar tussen body- en lensmount, dit in draairichting (bij draaien naar links/rechts terwijl het objectief uiteraard op correcte wijze op de camera werd geklikt). Weliswaar werkte alles prima maar toch vertoonde elk exemplaar dit fenomeen (150 Macro had er het meest last van). Mijn originele Canon lenzen (en Tamron exemplaar) hebben hier geen last van en zitten muurvast op de body !

    Omdat het hier gaat om 3 verschillende lenzen kan dit toch geen toeval zijn. Ik lig er niet wakker van, vroeg mij enkel af of iemand mij kan bijtreden ?

    Peter
    Eerlijk gezegd, nog nooit iets van gemerkt bij mijn Sigma 105 en 150.
    David Leemans
    Canon 550D-1Ds3 | Nikon D7100-D600-D610 | Gallery

  4. #4
    Geregistreerd: 20 februari 2005

    Standaard Re: Speling op mount met Sigma lenzen:

    Vroeger ook 3 Sigma-lenzen gehad (allemaal f2.8 zooms) en ze vertoonden eveneens dit zelfde gebrek. Met mijn Nikkors nooit gehad.
    Minder glas dan vroeger, maar beter.

  5. #5

    Standaard Re: Speling op mount met Sigma lenzen:

    Hetzelfde fenomeen viel me ook op bij mijn Sigma 50-500mm op mijn Nikon D200. Het enige nadeel dat ik me kan voorstellen is dat bij te veel verdraaing de contactjes wellicht minder goed contact zouden maken. Ik heb dat echter nooit gemerkt.
    Johan

    D700 | SB-600 | Glas van verschillend niveau | Manfrotto 055DB/141RC

  6. #6

    Standaard Re: Speling op mount met Sigma lenzen:

    Citaat Oorspronkelijk geplaatst door Telekees Bekijk bericht
    Bij speling in draairichting zou ik me er maar niet druk over maken.
    Heeft geen invloed op het beeld......
    Maar wel niet nodige sleet op de contactpunten die alsmaar zitten te bewegen tov. deze van de camera. alsook het niet correct aansturen van de diafragmapal.
    Daarom voor mij alleen nog merkeigen glas.

  7. #7
    Geregistreerd: 11 februari 2006

    Standaard Re: Speling op mount met Sigma lenzen:

    Ook bij diverse Nikkors op 3 verschillende bodies heb ik speling, maar zo weinig, dat je daat geen last van hebt. Volgens mij is het zo als de bajonet echt vastklikt zonder speling, die haast ook niet meer is los te krijgen.
    Nikons, Nikkors, Sigma's en Tamrons..15 tot 400mm en nu ook een Pen + Zuiko's en Lumix...

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •