PDA

Volledige versie bekijken : 500px



bulke41
25 april 2020, 16:56
Wat is dat toch almaar met 500px?
Den helft van de tijd kan ik geen fotos uploaden via pc en via smartphone ist ook al niet meer dat
Deze morgen foto via smartphone geupload, kwam erop dat de upload succesvol was maar kijk en er is niks gepost.....
Echt jammer want ben eigenlijk wel fan van dit medium en hoe het werkt (alles kan natuurlijk beter en eerlijker maar kom)

Verstuurd vanaf mijn SM-G935F met Tapatalk

bulke41
30 april 2020, 05:57
Niemand hier die actief is op 500px?

Verstuurd vanaf mijn SM-G935F met Tapatalk

spikkesenior
30 april 2020, 06:11
Hier werkt het doorgaans normaal... af en toe krijg ik wel "Bad Gateway" maar met een beetje geduld en heropstart lukt het..en dit zowel op PC als op Mac.

Reer
1 mei 2020, 20:37
Meestal geen probleem. Wel regelmatig dat de commentaar die ik geef op andermans foto niet onmiddellijk verschijnt.

bulke41
1 mei 2020, 20:41
Dat heb ik nu niet, post nu via gsm en dat lijkt te lukken maar op pc marcheerd het niet meer om te posten...

Verstuurd vanaf mijn SM-G935F met Tapatalk

zibro
2 mei 2020, 09:39
Hier werkt alles nog. Misschien eens je cache verwijderen?

bulke41
2 mei 2020, 09:40
Hier werkt alles nog. Misschien eens je cache verwijderen?Daar kennen we nu es niks van...

Verstuurd vanaf mijn SM-G935F met Tapatalk

zibro
2 mei 2020, 09:45
Bij het optiemenu van je browser eens kijken bij de privacy/geschiedenis instellingen. Is ergens een optie om je coockies/geschiedenis/gegevens te beheren/wissen.
Denk eraan dat je je aanmeldingen etc dan overal kwijt bent.

bulke41
2 mei 2020, 09:47
Bij het optiemenu van je browser eens kijken bij de privacy/geschiedenis instellingen. Is ergens een optie om je coockies/geschiedenis/gegevens te beheren/wissen.
Denk eraan dat je je aanmeldingen etc dan overal kwijt bent.Ah ok, ga es met andere browser proberen te posten morgen dan, zo weet ik direct of dat het probleem is en dan kan ik de cache es legen idd
Bedankt voor de tip!

Verstuurd vanaf mijn SM-G935F met Tapatalk

bulke41
3 mei 2020, 10:39
In andere browser lukte het idd wel
Bedankt voor de tip ga idd cache es leegmaken!

edit: cache gegevens gewist en alles marcheerd nu weer!

Verstuurd vanaf mijn SM-G935F met Tapatalk