PDA

Volledige versie bekijken : Nikor micro 105mm 2.8



zibro
21 juli 2017, 11:57
Ik heb deze lens hier liggen welke ik maar sporadisch gebruik.
Nu doet er zich een probleem mee voor.

Wanneer ik focus op een onderwerp en hij niet dadelijk kan scherpstellen en behint te hunten, loopt hij precies tegen een grens aan. Ik hoor dan een 'klak' geluid en dan stop de autofocus ermee. Ook de VR hoor ik dan niet meer.
Manueel scherpstellen werkt dan nog en als ik dat wat gedaan heb kan ik de autofocus terug gebruiken.
Iemand een idee?

in2lapland
21 juli 2017, 12:13
Lijkt mij een redelijk default gedrag van dat objectief

zibro
21 juli 2017, 12:39
Lijkt mij een redelijk default gedrag van dat objectief
Dat de autofocus en VR niet meer werken nadat ik ergens op wil scherp stellen?
Lijkt me toch niet erg default. ;)

in2lapland
21 juli 2017, 15:04
lees dit even, misschien dat er een lichtje gaat branden... (https://www.natuurfotografie.nl/de-beste-tip-tegen-hunten-af-on-af-off/)

zibro
21 juli 2017, 17:44
lees dit even, misschien dat er een lichtje gaat branden... (https://www.natuurfotografie.nl/de-beste-tip-tegen-hunten-af-on-af-off/)
Bedankt voor je hulp hoor.
Maar het hunten opzich is het probleem niet, daar weet ik wel raad mee.
Het probleem is dat de autofocus op een bepaald moment vast komt te zitten en dan ik niets meer kan doen.
Ik moet de lens dan op manueel zetten, en zo verder doen, tot ik hoor dat de VR weer in gang schiet. Dan kan ik terug naar autofocus schakelen en verder doen.
Maar dit probleem begint zich vaak op te dringen en is zeer vervelend, tenzij ik continue handmatig ga scherpstellen natuurlijk.

mlap
22 juli 2017, 09:01
Heb je het al eens getest met de VR uitgeschakeld?

Ik denk wel niet dat dit verschil gaat geven, maar dat weet je pas als je het test.

Zijn de contacten proper?

zibro
23 juli 2017, 13:54
Heb je het al eens getest met de VR uitgeschakeld?

Ik denk wel niet dat dit verschil gaat geven, maar dat weet je pas als je het test.

Zijn de contacten proper?

Net getest en hij doet het ook met de VR uitgeschakeld. Vooral als ik van ver naar dichtbij of andersom moet focussen, ook met de focusschakelaar op kleiner bereik.
De snelste oplossing is het toestel even uit en aan schakelen, dan doet hij het weer. De contacten op de lens zien er proper uit, zal er straks eens met een gommetje overgaan.

mlap
23 juli 2017, 20:44
Net getest en hij doet het ook met de VR uitgeschakeld. Vooral als ik van ver naar dichtbij of andersom moet focussen, ook met de focusschakelaar op kleiner bereik.
De snelste oplossing is het toestel even uit en aan schakelen, dan doet hij het weer. De contacten op de lens zien er proper uit, zal er straks eens met een gommetje overgaan.

En dan misschien eens horen bij een winkel, zij weten misschien raad.

JohnMoeleker
23 juli 2017, 21:11
Ik heb die lens ook
Het hoort niet, ik heb hier ook nog nooit van gehoord

mlap
23 juli 2017, 22:48
Ik heb die lens ook
Het hoort niet, ik heb hier ook nog nooit van gehoordDat hoort bij geen enkel lens zo te werken. ;-)

--
T.T.

Johan G
24 juli 2017, 07:25
Ik heb die fout ook op een tele gehad.
Na herstelling vertelde ze mij dat er een systeem kapot was die de scherpstelmotor omschakelt .
Kostte toen +/- 700euro.

Johan