PDA

Volledige versie bekijken : wat doe ik mis?



Pumbaa
7 januari 2004, 17:10
Ik ben hier nieuw (lees: beginneling )en heb al veel mooie foto's gezien! Ik had ergens een foto gezien van een waterstraal die in een plas water terecht komt. Ik vond dat een tof idee en ik heb ook is geprobeerd om dat na te doen. Alleen is het resultaat niet hoe het zou moeten. De compositie is ook nog niet alles, maar ik wou eerst proberen om die druppels scherp te krijgen.

Info over de foto:
camera: pentax optio 430RS
tijd: 1/100s
f2.6
focal length: 37mm
geen flash
EV: -1.0

http://users.skynet.be/sb021376/BD/vraag.JPG

Iemand een idee wat ik fout doe?

Merciekes!
Pieter

Lazy Charles
7 januari 2004, 17:22
zonder foto is dat natuurlijk moeilijk te bepalen maar probeer eens de sluitertijd naar 1/500 of 1/1000ste te krijgen.

Nu is de foto wel te zien en ik denk dat je heel wat licht moet bij geven want dit is onderbelicht.

Tony smeT
7 januari 2004, 18:01
Sluitertijd moet inderdaad nog een stuk hoger, dus eventueel toch met flits werken of extra licht toevoegen op een andere manier ...
Of de gevoeligheid (ISO) van je toestel verhogen, maar dat gaat volgens mij niet voldoende effekt hebben

PS: de foto komt ook tergend traag tevoorschijn, het moment om nog eens tegen de adsl-schenen te schoppen ;)

En last but not least: welkom op dit forum :)

Pumbaa
7 januari 2004, 18:09
ok, ik zal het is proberen!

en hoe komt dat die foto zo traag is? hij is maar 57kB groot, dat voldoet toch aan de voorwaarde van dit forum he?

Tony smeT
7 januari 2004, 18:22
Originally posted by Pumbaa
en hoe komt dat die foto zo traag is? hij is maar 57kB groot, dat voldoet toch aan de voorwaarde van dit forum he?
57K is prima hoor ... Skynet is blijkbaar de boosdoener :(

Pumbaa
7 januari 2004, 18:25
ah ok, dan kan ik er inderdaad niets aan doen...

Benjamin vdZ
7 januari 2004, 19:10
zorg voor een sluitertijd van MIN. 1/500 sec, denk er ook aan hoe kleiner het diaframa (hoe groter het diafragme getal) hoe scherper de foto zal zijn. Je kan ook flitsen om de beweging van het water te bevriezen.

jaja
7 januari 2004, 19:50
Hallo Pumbaa,

De foto's die van Skynet-webruimte moeten komen zijn in het algemeen zéér traag qua binnenlopen. Ze moeten daar de servers eens smeren denk ik ... ;).

Jaja


Originally posted by Pumbaa
ok, ik zal het is proberen!

en hoe komt dat die foto zo traag is? hij is maar 57kB groot, dat voldoet toch aan de voorwaarde van dit forum he?

zippie
7 januari 2004, 20:57
De sluitertijd is hier de boosdoener niet.
Deze foto die ik maakte van druppels was met 1/100 sluitertijd.

http://users.pandora.be/zippie/pictures/drops/slides/112-1276_CRWbw.jpg

Heeft dit toestel een macromodus? de foto lijkt gewoon onscherp.

Als je eventueel nog wat instellingen wil vinden kijk je maar eens op mij deze pagina

users.pandora.be/zippie/pictures/drops/

Bij elke foto die ik maakte staan de settings die er werden gebruikt.




Originally posted by Lazy Charles
zonder foto is dat natuurlijk moeilijk te bepalen maar probeer eens de sluitertijd naar 1/500 of 1/1000ste te krijgen.

Nu is de foto wel te zien en ik denk dat je heel wat licht moet bij geven want dit is onderbelicht.

Pumbaa
7 januari 2004, 21:04
mmm, die zijn inderdaad goed gelukt.

Met macromodus bedoelt ge een modus om voorwerpen van dichtbij te trekken? Zo ja, dan heeft mijn fototoestel dit.

Morgen ga ik toch nog eens proberen om wat foto's te maken...


Groetjes
Pumbaa

Hombre
7 januari 2004, 22:10
Originally posted by zippie
De sluitertijd is hier de boosdoener niet.
Deze foto die ik maakte van druppels was met 1/100 sluitertijd.


Heeft dit toestel een macromodus? de foto lijkt gewoon onscherp.

Als je eventueel nog wat instellingen wil vinden kijk je maar eens op mij deze pagina

users.pandora.be/zippie/pictures/drops/

Bij elke foto die ik maakte staan de settings die er werden gebruikt.





Knappe foto's maar ik ben er zeker van dat er een flits werd gebruikt, al staat dit niet in de info.

Het is in dergelijke foto's zelden de sluitersnelheid die bepalend is, wel de superkorte flits van minder dan 1/1000ste sec (1/4000ste sec is geen uitzondering) die de beweging beviest.

Z900
7 januari 2004, 23:08
Hallo pumbaa,

Sluitertijd is m.i. niet het probleem (zoals zippie al aangaf).....je focuspunt ligt niet op de juiste plaats: oorzaak te donker, te dichtbij (daardoor geen focussering).

mvg,

Pumbaa
8 januari 2004, 08:22
Ik heb nog eens geprobeerd en het resultaat is al beter, maar nog niet helemaal hoe het zou moeten zijn. Maar dat ligt denk ik aan de beperkingen van mijn camera....

tijd: 1/800
focus: 37mm
f5.0
flash

http://users.skynet.be/sb021376/BD/vraag2.JPG

maar het is toch al een stuk beter dan de vorige vind ik persoonlijk.
Maar wat ik mij nog afvroeg... Is het beter om uw camera dicht bij het water te zetten, of is het beter om hem wat verder te zetten en te zoemen?

En ja, zoals ze zeggen "oefening baart kunst", dus ik zal vooral nog veel moeten oefenen denk ik :)

Groetjes
Pumbaa

Tony smeT
8 januari 2004, 09:26
In macro-mode heb je altijd een héél beperkte scherptediepte, en hoe meer je inzoomt hoe kleiner ook de scherptediepte wordt, dus ik zou denken ergens tussenin :confused:

zippie
8 januari 2004, 10:17
Inderdaad, dit klopt.
Maar bij de D30 heb ik enkel de interne flits gebruikt.
Ik ken het toestel nog niet genoeg om te weten welke de flitstijd zou zijn. Kan eens in het exif zien of ik daar iets kan vinden.
Misschien kan iemand anders me vertellen hoe ik dit te weten kan komen of kan je dat instellen??



Originally posted by Hombre

Knappe foto's maar ik ben er zeker van dat er een flits werd gebruikt, al staat dit niet in de info.

Het is in dergelijke foto's zelden de sluitersnelheid die bepalend is, wel de superkorte flits van minder dan 1/1000ste sec (1/4000ste sec is geen uitzondering) die de beweging beviest.

Pumbaa
9 januari 2004, 18:41
En voila, ik heb het toch redelijk scherp gekregen. Alleen moet ik nu een betere omgeving zoeken, want mijn lavabo is niet zo geschikt :)

http://users.skynet.be/sb021376/BD/Drops_19.JPG

Groetjes
Pumbaa