PDA

Volledige versie bekijken : Benq



komjewok
24 november 2009, 21:07
Hallo
Graag volgende vraag aan de technici onder ons.
'k Ben in het bezit van een Benq Beamer Type: PB8240.
Het volgende probleem doet zich voor.
De lamp geeft bijna geen licht meer m.a.w. het geprojecteerde beeld is veel te donker.
Met de beamer instellingen is reeds van alles geprobeerd zonder resultaat.
Nu hoor ik je denken , de lamp zal zeker versleten zijn , maar deze heeft echter maar een vierhonderdtal branduren, waar het normaal bijna tien maal zoveel zou moeten zijn.
Nu heb ik bij wijze van test eens de spanning gemeten die op de lamp komt en deze blijkt maar ongeveer 8 volt te zijn.
Zou zoiets normaal zijn of is dat idd te weinig?
'k Ben al gaan rondneuzen op het www maar over spanning word er nergens gesproken.
Type lamp UHP 250Watt 1.35
Wie o wie kan mij hierbij helpen ??
thx
nb

Guest13
24 november 2009, 22:48
**************

notex
25 november 2009, 01:20
Hoe heb je die 8 volt gemeten ?
Stond je universeelmeter op AC ingesteld ?
Heb je de testdraden met krokodillenklemmen aangesloten en dan de lamp aangeschakeld ?
Indien ja en je tester is niet ontploft : lampvoeding defect.
(bij het opstarten krijgt de lamp een puls van 3000 tot 5000 Volt en laat hiermee rook uit je tester komen :D)
Ik ken de bedrijfsspanning van een 200 of 250W niet, maar op een UHP van 120W staat 65 Volt AC in een Sony beamer. Daarom twijfel ik over de 24V zoals Scherpie vermoedt,maar het zou kunnen.
Een UHP heeft geen filament zoals een halogeenlamp en moet daardoor die ontstekingspuls krijgen over de electrodes (soort ballastsysteem zoals TL lampen).
Kan je bij een Benq enkel de lamp vervangen ? Bij een Sony moet je ze samen met lenzen en spiegels vervangen (zit samengegoten in epoxy).
Kijk niet te lang naar de lamp van dichtbij als ze normaal brandt want je kan er lasogen van krijgen,5 minuten is lang genoeg. Je wordt 's anderendaags wakker met brandende ogen,net of er zand in zit. Na 3 of 4 dagen oogdruppels wordt de pijn draaglijk.
Succes met de herstelling en wees voorzichtig (zowel met hoogspanning als voor oogletsel).

Guest13
25 november 2009, 09:31
***********

komjewok
25 november 2009, 20:18
@ notex & Scherpie
Spanning gemeten aan de ( vr) aansluitpinnen in de connector ,bij een verwijderde lamp.
Wel gemeten nadat de spanning reeds aan stond.Dus mijn multimeterke is niet in rook opgegaan, alléé voorlopig nog nie :D.

'k had eigenlijk wel een vaag vermoeden dat die 8Vac te weinig zou zijn rekening houdende met het vermogen 250w waarbij dus de stroom een paar goeie ampere's ging zijn.
Die 8 Vac is dan nog onbelast daar de lamp niet aangesloten is.
De eigenlijke lamp zit in een soort houder met idd lensjes ervoor enz...maar je kunt het lampje eruit halen.
'k ga morgen eens een foto nemer ervan en eens de spanning meten terwijl de lamp erin zit.
grtz
kjw