PDA

Volledige versie bekijken : fletse kleuren bij flits



bensterman69
27 december 2006, 00:33
Hoi iedereen,

als absolute beginner heb ik volgend probleem. Bij het nemen van een foto in een iets donkerdere omgeving krijg ik moeilijk scherpe foto's.Bij de minste beweging van de persoon is er onscherpte.
Dit probeer ik op te lossen door de flits te gebruiken maar dan krijg ik zo een onechte, fletse kleuren.
Wat kan ik eventueel aanpassen aan sluitertijd en/of diafragma.
Toestel is een Olympus C765

bedankt,

Benny

Hombre
27 december 2006, 08:30
Kan je misschien eens een voorbeeldfoto posten?
In eerste instantie zou ik denken aan onderbelichting. Zo'n ingebouwde flits heeft een beperkt vermogen. Als dan het onderwerp wat verder staat dan enkele meters, ga je onderbelichten. Ga je ook nog eens inzoomen dan verlies je nog eens een stop licht extra.

inv
27 december 2006, 15:00
Ik ken dit probleem. Ik denk dat dit vooral te wijten is aan het direct flitsen (niet indirect zoals bij een externe flits met een verzetbare flitskop + eventueel omnibounce). Dit ervaar ik toch bij bv. portretten binnenhuis met slechte belichting.

Maar je kan het wel wat optimaliseren door wat met de instellingen te spelen.
Zo zet je de fliststand op handmatig en kies zelf tussen volle flits, 1/2, 1/4 (als dit eventueel al gaat bij jouw toestel). Witbalans ook op flits zetten, deze compenseerd het kleurloze licht van de flits ook al een beetje.
Maar meer weet ik ook niet.

bensterman69
28 december 2006, 09:39
Volgens mij ligt het probleem niet bij onderverlichting, als ik de flits niet gebruik zijn de kleuren wel goed, alleen bewegingsonscherpte dan.
ik dacht dat er misschien een regeltje was om '' bij benadering '' te kunnen zeggen , indien je flitst mag je de sluitertijd zoveel verkorten.
Nogmaals ik heb weinig ervaring op vlak van fotografie.

bedankt

Hombre
28 december 2006, 16:37
Zodra je de flits gebruikt zal de sluitertijd terugvallen naar typisch 1/60 sec of 1/125 sec. De sterkte van de olympus flits kan echter 2EV ingesteld worden. Kijk eens na of die flits niet per ongeval -0.5EV of minder ingesteld staat.

bensterman69
3 januari 2007, 20:38
zal ik morgen eens nazien,

bedankt