PDA

Volledige versie bekijken : Nikon D80 met een SB-600 speedlight ->problemen?



vyruz
18 december 2006, 18:41
Hallo iedereen, ik ben nieuw op dit forum, en ook relatief nieuw in de wereld van DSLR camera's.

Ik heb een aantal jaar een Konica Minolta Dimage Z3 gehad, waar ik opzich wel vrij tevreden mee was.
Tot mijn vader een Nikon D70s kocht, die ik enkele malen meenam op rijs, dit zette mij aan tot de aankoop van mijn huidige D80...

Hoewel de meeste foto's lukken, heb ik toch 2 grotere problemen, allebei bij het fotograferen in continuous modus (het nemen van 1 goede foto moet ik nog onder de knie krijgen :P)

1. Gisteren heb ik een paar foto's gemaakt in een Zoo, het was wel bewolkt, maar het leek mij licht genoeg voor vrij hoge sluitertijden, daar dacht de D80 echter anders over.
Bij een specifiek voorbeeld, probeerde ik een lopende puma te fotograferen, in continuous mode, met het wieltje van de D80 op "sports" ingesteld.
De D80 koos echter voor een sluitertijd van 1/20ste sec. (f/5.6) met als gevolg dat de hele reeks foto's mislukt was...

Nu zou ik graag weten of dit normaal is? daar ik zou denken dat de camera in de "sports" modus enkel hoge sluitertijden hanteerd (desnoods met grotere diafragma's)...
En indien het niet normaal is, wat kan ik eraan doen?

2. Om bovenstaand probleem te minimaliseren, besloot ik de speedlight SB-600 te gebruiken.
Nu is dit dezelfde speedlight als men vader op zen D70s heeft, maar toch lijkt de mijne zich anders te gedragen.
Bij de D70s, leek de flits niet zo hard te flitsen, waardoor hij meerdere malen achter elkaar kon flitsen.
Mijn D80 echter, laat de flits veel harder flitsen, met als gevolg dat hij maar enkele malen kan flitsen (3-4 maal) voor hij weer moet opladen.

Terwijl dat te begrijpen valt, gebeurt er iets anders wat ik niet zou verw
achten:
Terwijl de flits niet meer "meeflitst", gaat de camera toch doodleuk door met foto's nemen in de continuous modus, wat uiteraard resulteerd in donkere opnames.
Het lijkt mij raar, omdat ik achteraf in EXIF eigenschappen kan zien "flash fired" waaruit ik dus afleid dat de camera denkt dat de flits zou flitsen...

Ik heb van bijde fenomenen een voorbeeldfoto toegevoegd, misschien dat iemand daar iets uit kan afleiden...

fenomeen 1 :

http://users.pandora.be/fastlikehell/temp/DSC_0001_resize.JPG

fenomeen 2 :

http://users.pandora.be/fastlikehell/temp/DSC_0002_resize.jpg


alle hulp hierbij is welkom, in de manual kon ik niet echt iets nuttigs erover terugvinden, en weet dus niet goed waar ik moet gaan zoeken...

alvast bedankt

LouVdb
22 december 2012, 20:26
Terwijl de flits niet meer "meeflitst", gaat de camera toch doodleuk door met foto's nemen in de continuous modus, wat uiteraard resulteerd in donkere opnames.
Het lijkt mij raar, omdat ik achteraf in EXIF eigenschappen kan zien "flash fired" waaruit ik dus afleid dat de camera denkt dat de flits zou flitsen...

Niet dat dit een oplossing is voor je probleem, maar ik heb hetzelfde fenomeen met mijn D70 en D90 met mijn SB-600
Lou

d_oracle
22 december 2012, 21:06
eindelijk iemand die reageert op deze vraag van 2006... zo zie je maar... een goede daad zit in een klein hoekje :clown:

rufus1964
23 december 2012, 10:09
Ik denk dat ie zelfs zijn D80 niet meer heeft.:D