PDA

Volledige versie bekijken : wat doe ik fout (flits 550EX)?



ensor
17 december 2006, 18:44
Geen idee of ik dit bericht nu in het juiste forum plaats, edoch...

Het gaat om hetvolgende:
De twee onderstaande foto's werden genomen met dezelfde instellingen:
EOS 300D
Speedlite 550EX (naar boven gericht)
lens 50mm f/1.4
EXIF:
1/60
f/4.0
(ISO 400)

De tweede foto werd 7 seconden later getrokken (maw voldoende tijd om de flits te laten opladen). Het resultaat is echter compleet verschillend, i.e. de tweede foto is m.i. onderbelicht.

afbeelding 1
http://users.telenet.be/postbodes/BD/IMG_0060.JPG

afbeelding 2
http://users.telenet.be/postbodes/BD/IMG_0061.JPG

Ik gebruik heroplaadbare batterijen voor mijn flits, ik weet dat dit niet echt aangeraden is, maar zou het daaraan kunnen liggen?

webwil
17 december 2006, 19:51
Hallo,

Hoe stond je flits in de twee foto's?
Je zegt "naar boven", is dit volledig rechtop of onder een hoek van bvb 45°?
Gebruik je een omnibounce?

Aangezien je bij de tweede foto een stuk dichter bij het kindje staat zou het kunnen dat, indien de flits recht naar boven staan en je geen (?) omnibunce gebruikt het licht van de flist eigenlijk achter het kindje terecht komt. Je foto is lichtjes naar beneden genomen en dit heeft tot gevolg dat je flist niet echt recht naar boven staat maar lichtjes naar voor. Als je geen omnibounce gebruikt zal al het licht van de flist naar boven worden gestuurd en door het plafond worden weerkaatst (inkomende hoek = uitgaande hoek - hoog of laag plafond?). Hierdoor kan je dus een onderbelichte foto krijgen omdat het meeste licht achter het onderwerp terecht komt.

Ik zou in dit geval zeker een omnibounce gebruiken en flitsen onder een hoek van 45° (dus niet recht naar boven). Dit zal er voor zorgen dat je een mooie lichtverdeling krijgt zonder harde schaduwen. Door de omnibounce te gebruiken zal niet al het licht naar boven worden gestuurd maar ook voor een deel rechtstreeks naar het kindje.

btw: het scherpstelpunt ligt volgens mij ook niet op de ogen van het kindje. Lijkt me meer op het oor te liggen.

Ikzelf gebruik steeds oplaadbare batterijen (580EX) en dat geeft me absoluut geen problemen en mijn omnibounce komt zelden van mijn flits af.

Grtz,
Wilfried

Haai8
17 december 2006, 21:18
Onderbelicht ?
Volgens mij is er hier toch géén sprake van onderbelichting hoor...als je deze pics in RAW neemt kun je ze nog aardig corrigeren.
Welke kleur had het plafond?
Hoe hoog ?
Onder welke hoek stond je flash tov je body etc etc...graag méér info.

Btw, oplaadbare batterijen zijn juist prima voor je flitser, neem er wel die powerfull enough zijn, ttz vanaf 2100mA moet zeker volstaan, hier op BD zijn er héél wat (mezelf inclusief) die de Aldi batt's gebruiken ;)

ensor
17 december 2006, 21:35
Bedankt voor de reacties!

Nog wat meer info: de flits stond in een hoek van 75 graden (zo goed als helemaal rechtop dus). Een omnibounce heb ik niet.
Het plafond was wit en niet zo heel hoog (het was in een ziekenhuis).

Je uitleg van de afstand tov het kindje lijkt me heel aannemelijk.
Hieronder vind je echter een foto die op ongeveer dezelfde afstand is genomen als afbeelding 2 (die misschien niet onderbelicht is maar voor mij toch te donker is). Deze foto is de derde in de reeks (met een interval van 10 seconden deze keer) en heeft opieuw een hele andere (en voor mij betere) belichting (in vergelijking met afbeelding 2) en heeft toch dezelfde exif-gegevens (cf. supra)

afbeelding 3
http://users.telenet.be/postbodes/BD/IMG_0063.JPG

ter vergelijking nog even afbeelding 2
http://users.telenet.be/postbodes/BD/IMG_0061.JPG


Wat die oplaadbare batterijen betreft: ik heb me laten wijsmaken (?) dat het niet echt uitmaakt of je batterijen nu 2100mA of meer zijn, het gaat om het voltage. Met vier oplaadbare batterijen kom je aan 4,8V (4x1,2V), terwijl je met normale batterijen aan 6V komt (4x1,5V). Om dit te staven vertelden ze me over een flits van Nikon waar je 4 normale batterijen kan insteken of 5 oplaadbare batterijen (5 keer 1,2V geeft ook 6V).

Nu ik hier toch raad aan het vragen ben: de brandpuntsafstand op de flits, houdt die rekening met een mogelijke cropfactor?

Hombre
17 december 2006, 21:42
Niet over het hoofd zien dat de camera op -1EV stond, dat is een verklaring voor de onderbelichting. Wel vreemd is dat de gegevens in de EXIF deels onvolledig zijn, de flash zou toch één en ander moeten doorgeven. Misschien een slecht contact of geen E-TTL instelling??
Edit: ook de afstand en brandpuntafstand ontbreken in de EXIF, zaken die de camera/EX550 wel normaal doorspelen naar elkaar.

ensor
17 december 2006, 23:06
Ben even niet mee. De camera stond toch niet op -1EV? (Nog even gecheckt op de camera zelf trouwens.) Ook in de EXIF vind ik hier niets van terug. In mijn EXIF kan ik ook nog zien dat de brandpuntsafstand 50mm is (gebruikte lens is 50mm f/1.4). Bovendien verklaart dit toch niet echt dat de twee foto's zo verschillend zijn van elkaar: er zit 10 seconden tussen die twee foto's en de instellingen zijn ongewijzigd gebleven.

Het is wel zo dat wanneer ik de flits op automatisch zet hij geen brandpuntsafstand weergeeft en wel de (wisselende) diafragmawaarden (wat aangeeft dat er wel communicatie is tussen de flits en lens).
Vandaar dat ik mij ook afvroeg of ik bij manueel gebruik van de flits op 50mm moet instellen of op 75mm (om rekening te houden met de cropfactor).

webwil
18 december 2006, 07:18
Niet over het hoofd zien dat de camera op -1EV stond, dat is een verklaring voor de onderbelichting. Wel vreemd is dat de gegevens in de EXIF deels onvolledig zijn, de flash zou toch één en ander moeten doorgeven. Misschien een slecht contact of geen E-TTL instelling??
Edit: ook de afstand en brandpuntafstand ontbreken in de EXIF, zaken die de camera/EX550 wel normaal doorspelen naar elkaar.

Hombre,
Ik kan hier wel de volledige Exif gegevens lezen. EV Bias staat bij alle drie op 0. ook de brandpuntafstand kan ik hier zien. De afstand staat inderdaad niet vermeld maar wordt niet doorgegeven, dacht ik toch.

Ensor,

Het enige waar ik hier nog aan denk is de "vlugge flits". Ik weet niet of de 550EX dit ook heeft maar bij mij 580EX is het zo dat indien de batterijen niet meer krachtig genoeg zijn het wat langer begint te duren vooraleer de flits volledig is opgeladen. Het "flits klaar" lampje gaat eerst groen branden en pas als de flits volledig opgeladen is gaat dit rood branden. Tijdens de periode dat het lampje groen is kan je al wel flitsen maar nog niet met "vol vermogen".
Misschien is de oorzaak daar te zoeken.
Waren je batterijen dus wel volledig geladen?

Grtz,
Wilfried

ensor
18 december 2006, 07:42
Ik heb weliswaar niet telkens naar het rode lichtje van de flits gekeken bij het nemen van deze foto's maar 10 seconden zou normaal gezien voldoende moeten zijn om de flits volledig op te laden (de batterijen waren volledig opgeladen).

En wat ik hierboven aankaarte: houdt de flits rekening met de cropfactor van de camera? Wat weten jullie hierover?

webwil
18 december 2006, 09:41
Ik heb weliswaar niet telkens naar het rode lichtje van de flits gekeken bij het nemen van deze foto's maar 10 seconden zou normaal gezien voldoende moeten zijn om de flits volledig op te laden (de batterijen waren volledig opgeladen).

En wat ik hierboven aankaarte: houdt de flits rekening met de cropfactor van de camera? Wat weten jullie hierover?

Ik heb de handleiding niet :D maar GOOGLE zegt NEEN ;) .

Grtz,
Wilfried

Hombre
18 december 2006, 10:32
Ben even niet mee. De camera stond toch niet op -1EV? (Nog even gecheckt op de camera zelf trouwens.) Ook in de EXIF vind ik hier niets van terug. In mijn EXIF kan ik ook nog zien dat de brandpuntsafstand 50mm is (gebruikte lens is 50mm f/1.4). Bovendien verklaart dit toch niet echt dat de twee foto's zo verschillend zijn van elkaar: er zit 10 seconden tussen die twee foto's en de instellingen zijn ongewijzigd gebleven.




Hombre,
Ik kan hier wel de volledige Exif gegevens lezen. EV Bias staat bij alle drie op 0. ook de brandpuntafstand kan ik hier zien. De afstand staat inderdaad niet vermeld maar wordt niet doorgegeven, dacht ik toch.


Vreemd, met ViewEXIF lees ik volgende gegevens af:

Image Description,None
Make,Canon
Model,Canon EOS 300D DIGITAL
Exposure Time,1/60 Sec
F Number,F4,0
Exposure Program,Unknown
Exposure Bias Value,-1
Sensing Method,Unknown
Shutter Speed Value,719848704/256
ISO Speed Rating,400
Subject Distance,Unknown
Metering Mode,Unknown
Flash,
Lens Focal Length,Unknown
White Balance,Unknown
DateTime Original,2006:12:16 10:50:50
EXIF Image Size(W*H),-1 * -1
Software,Unknown
EXIF Version,0221

In het blauw de "vreemde" gegevens. Subject distance wordt ook niet altijd aangegeven, afhankelijk van de lens.

Met de Windows verkenner lees ik ook de brandpuntafstand van de lens af, maar "Flits" blijft leeg. :confused:

ensor
18 december 2006, 11:24
Dit is echt bizar. Vooral die -1 EV waarde.
De EXIF-gegevens die ik in photoshop kan lezen komen wel overeen met wat ik voor ogen had. Die EXIF geeft ook aan dat de flits gebruikt werd.

webwil
18 december 2006, 12:20
Vreemd, met ViewEXIF lees ik volgende gegevens af:

Image Description,None
Make,Canon
Model,Canon EOS 300D DIGITAL
Exposure Time,1/60 Sec
F Number,F4,0
Exposure Program,Unknown
Exposure Bias Value,-1
Sensing Method,Unknown
Shutter Speed Value,719848704/256
ISO Speed Rating,400
Subject Distance,Unknown
Metering Mode,Unknown
Flash,
Lens Focal Length,Unknown
White Balance,Unknown
DateTime Original,2006:12:16 10:50:50
EXIF Image Size(W*H),-1 * -1
Software,Unknown
EXIF Version,0221

In het blauw de "vreemde" gegevens. Subject distance wordt ook niet altijd aangegeven, afhankelijk van de lens.

Met de Windows verkenner lees ik ook de brandpuntafstand van de lens af, maar "Flits" blijft leeg. :confused:

Hombre,
Dit is wat ik zie met Panda IExif 2:

Make = Canon
Model = Canon EOS 300D DIGITAL
Orientation = 0
Date Time = 2006-12-16 10:50:43

[Camera]
Exposure Time = 1/60"
F Number = F4
ISO Speed Ratings = 400
Exif Version = Version 2.21
Date Time Original = 2006-12-16 10:50:43
Date Time Digitized = 2006-12-16 10:50:43
Shutter Speed Value = 2811909 TV
Aperture Value = 4 AV
Exposure Bias Value = ±0EV
Max Aperture Value = F1.4
Metering Mode = Pattern
Flash = Flash fired, compulsory flash mode
Focal Length = 50mm
Maker Note = 1408 Byte
User Comment =
Flashpix Version = Version 1.0
Color Space = Uncalibrated
Exif Image Width = 640
Exif Image Height = 427
Sensing Method = One-chip color area sensor
File Source = DSC
Custom Rendered = Normal process
Exposure Mode = Auto exposure
White Balance = Auto white balance
Scene Capture Type = Normal

Grtz,
Wilfried