PDA

Volledige versie bekijken : Technisch vraagje over dit forum



Griffin
14 november 2006, 08:05
Hoi,

Misschien heb ik er in de FAQ ergens over gelezen, maar ik begrijp niet waarom ik, als ik op een andere computer zit dan deze hier, niet ingelogd blijf op het forum. Ik kan inloggen, ik kom terug op 't forum, ik ben uitgelogd.

Ik gebruik zowel hier als op de andere pc's Firefox. Ik kan wl via andere pc's op andere fora waar ik ook geregistreerd ben via deze pc hier. Die pc's laten zeker cookies toe. Iemand die mij een oplossing kan influisteren?

mvg,
Griffin

summit
14 november 2006, 08:15
Ik blijf ingelogd op alle pc's, via firefox. Ik geloof dat ik ooit bevestigd heb om login en paswoord te laten bijhouden door firefox...

Smt.

Griffin
14 november 2006, 08:47
Zelfs als ik Firefox mij laat "onthouden", lukt het nog niet. Dat was ook mijn eerste gedacht om toch in te kunnen loggen.

MichielBrugge
14 november 2006, 11:16
Dat ligt volgens mij niet aan het forum. Maar aan de instellingen van uw computer en browser. Mogelijks kan het wissen can "cookie's" voor problemen zorgen. Buiten het aldanniet onthouden van paswoorden in firefox zelf, weet ik ook geen antwoord.

Michiel

TedereTijger
14 november 2006, 11:27
Opgelet !!! Ik heb een gelijkaardig probleem gehad.....

Probeer je in te loggen op forum.belgiumdigital.COM
of op forum.belgiumdigital.BE ??
Als ik het probeer op .BE dan lukt het niet, op .COM wel.

Griffin
14 november 2006, 11:33
Ik probeerde op .be, ik zal er de volgende keer eens op letten als het met .com wel werkt.
Bedankt om mij daar op te wijzen, daar was ik zelf waarschijnlijk nooit op gekomen!

JLP
14 november 2006, 15:10
Alle bovenstaande tips helpen bij mij niet. Ik wordt ook automatisch uitgelogd na verloop van tijd, ongeacht welke browser ik gebruik enz. Het is wat lastig, maar ik heb er mee leren leven. :p

Griffin
14 november 2006, 15:15
Alle bovenstaande tips helpen bij mij niet. Ik wordt ook automatisch uitgelogd na verloop van tijd, ongeacht welke browser ik gebruik enz. Het is wat lastig, maar ik heb er mee leren leven. :p

Bij mij was "na verloop van tijd" = de volgende keer dat ik het forum opnieuw laad, of naar een andere pagina op het forum ga. :) Ik moet de tips nog proberen, trouwens ;).

Hombre
14 november 2006, 18:22
Normaal zou moeten volstaan met het verwijderen van alle tijdelijke internetbestanden (ook off-line). Eventueel moet je dit enkele malen herhalen.
Ik blijf onder "Hombre" perfect de klok rond ingelogd, maar als ik het Test-account gebruik om wat uit te proberen en daarna terug overschakel op "Hombre" dan staat die laatste om de haverklap terug uitgelogd.
Met het verwijderen van de tijdelijke internetbestanden gaat het probleem bij mij in ieder geval weg.

peter
14 november 2006, 22:16
Probeer je in te loggen op forum.belgiumdigital.COM of op forum.belgiumdigital.BE ??
Als ik het probeer op .BE dan lukt het niet, op .COM wel.

Inderdaad, de cookie voor forumlogin is in het domain belgiumdigital.com, met .be ga je inderdaad problemen hebben (daar dit enkel een alias is).

mvg,
peter