PDA

Volledige versie bekijken : Herstel smartmedia card? GELUKT!!!!! 64 mb terug



jamonadap
23 januari 2002, 18:05
ONDERAAN MIJN EI VAN COLUMBUS !!

Hallo beste forum-genoten,

Onlangs in het bezit geraakt van een fuji S1. Deze camera kan zowel Cf als SM kaartjes herbergen. De informatie kan direct vanaf de camera worden ingelezen middels een usb-kabeltje, deze aansluiting zit echter achter een zeer matig geconstrueerd rubber klepje (en dat voor een camera van tig-euro). Nu dacht ik slim te zijn door een card-reader aan te schaffen. E.e.a. geprobeerd bij een kennis (had er eentje van Cresta). Hup SM-card uit S1 in de reader en de computer loopt vast. SM-card terug in de S1: op achterste scherm een vette ERR melding. Op geen enkele manier laat de kaart zich meer benaderen. Ik heb daarom de volgende vragen:
a) Zijn er onder jullie die vergelijkbare ervaringen hebben en de SM-card weer tot leven hebben gekregen? Zo ja hoe?
b) Wat zijn de ervaringen met card (combi - CF/SM) readers en welk merk wordt er gebruikt.
c) Zijn er S1 gebruikers onder jullie en wat zijn dan de ervaringen m.b.t. het hierboven genoemde klepje? (is het bijv. duurzamer dan ik inschat).

Alvast bedankt voor de reacties. Op dit moment ben ik zeer terughoudend t.a.v. readers. Gelukkig betrof het hier maar een 64 mb-card (van Fuji) met daarop slechts testopnamen van de reader zelf! (had ik dat toch niet moeten doen :D<img src=icon_smile_sad.gif border=0 align=middle>!!

Jammer dat ik door de drukte en het slechte weer nog niet echt aan het verkennen van de camera toe kom<img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle>

Vriendelijke groet,

Jan

<font size="1" color="darkgray">Edited by - jamonadap on 23 January 2002 19:08:00</font>

<font size="1" color="darkgray">Edited by - jamonadap on 25 January 2002 14:06:47</font>

<font size="1" color="darkgray">Edited by - jamonadap on 25 January 2002 14:19:25</font>

Creator
23 januari 2002, 18:24
Al geprobeerd om via je camera de kaart opnieuw te formateren?? Dit zou misschien een oplossing kunnen zijn.

jamonadap
23 januari 2002, 18:33
Creator,

Ja ik heb dat al geprobeerd, evenals in de Fuji 40i: helaas op geen enkele manier lukt het me om de kaart te benaderen.

Ik ga er min of meer van uit dat kaart definitief stuk is, maar wellicht zie ik iets over het hoofd.

Thanks anyway!!

Jan

jimmy
23 januari 2002, 18:52
aiai, da's pech hebben.

Je kan eens proberen ze te formatteren in de cardreader zelf (via de pc), zoals je een diskette formatteert. Als dat lukt kan je ze terug in de camera proppen en kijken of ie ze kan benaderen en herformatteren naar zijn goeddunken.

ik heb gelukkig nog geen kapotte kaart gehad.

succes.

jamonadap
23 januari 2002, 19:02
Jimmy,

Wat jij dacht, dachten wij ook: dus geprobeerd. Helaas, zonder resultaat (behalve dan dat de hele zooi (computer) vastloopt.

Meer suggesties, voor reanimatie, blijven van harte welkom, maar ik begin zo langzamerhand te accepteren dat 64 mb verloren zijn.

Jan

Creator
23 januari 2002, 19:19
De kaart al geprobeerd in een andere camera? enzo ja, is daar ook hetzelfde probleem?

jamonadap
23 januari 2002, 19:33
Creator,

Allen in een fuji 40i dus, zonder succes. Als ik binnenkort mijn zwager weer zie (kan even duren) zal ik nagaan wat er gebeurt in zijn E10. Zodra ik wat meer weet, maar nogmaals dat kan nog even duren, laat ik het weten.

Bedankt voor het idee.

Jan

jimmy
23 januari 2002, 20:21
En een windows schijfcontrole :D <img src=icon_smile_question.gif border=0 align=middle>

jamonadap
23 januari 2002, 20:28
Zal ik proberen!<img src=icon_smile_question.gif border=0 align=middle><img src=icon_smile_question.gif border=0 align=middle>

jamonadap
23 januari 2002, 20:35
Helaas ook geen resultaat! (bevat geen geformateerde schijf of station vergrendeld) Kortom nieuws om niet bepaald vrolijk van te worden.

Wat denk je zou fdisk een optie zijn??

jamonadap
23 januari 2002, 20:38
Fdisk geprobeerd met SM in de 40i: Noppes, dwz de SM wordt niet als potentiele harde schijf gezien.

Ik geloof dat de mogelijkheden uitgeput beginnen te raken.

jamonadap
23 januari 2002, 20:48
Wellicht nog goed om te weten:
Als ik de schijf zou willen formateren (in verkenner aanklikken met rechtermuisknop), dan zou de schijf een omvang hebben van 0 kb (64 mb lost in space <img src=icon_smile_shock.gif border=0 align=middle>)

Kan het circuit van een sm-card doorbranden in een reader???



Edited by - jamonadap on 23 January 2002 22:05:36

jimmy
23 januari 2002, 21:38
ALs je camera in een vuur ligt :o Neen, daar ken ik niks van.
Fdisk zou ik niet doen. Een smartmedia heeft soms een soort bootsector met ingebedde functies. Bij olympus is dat voor de panorama-optie. Ik weet niet zeker of fdisk dat verwijdert, maar 'k zou het niet doen.
Hou ze bij tot de belgumdigital-dag he. Daar zal wel iemand met een toverdoos zijn zeker<img src=icon_smile_shy.gif border=0 align=middle>

Juno
23 januari 2002, 21:41
Beste Jan,
Die kennis van jou,gebruikt hij ook SM-Cards of CF-Cards??? CF wordt automatisch herkend door windows,SM niet(althans bij mij niet win ME)en verlangt dat de juiste driver is geinstalleerd.Als deze bij hem niet is geinstalleerd kan dit de reden zijn waarom die computer vastliep!!!
Wat de camera betreft,heeft u niet X aantal foto's gemaakt in een kleiner formaat?? De camera uitgeschakeld,nadien weer aangezet en kaartje er in en lap "Card-ERR" op de display?? Bij mij was dit zo, en de reden was dat de camera bij het heropstarten was gereset naar het standaard groter formaat en ik op die manier dus meer beelden op mijn kaartje had (kleiner formaat)dan in dit formaat mogelijk was!! In dit geval,steek een lege kaart in de camera en stel uw beeldformaat terug in zoals u die voordien gebruikt heeft.De foute kaart terug insteken (zou nu moeten herkent worden)en formatteren.Ik hoop,dat wat mijn probleem was,het uwe is!! Dan zou dit moeten opgelost zijn ??
Met vriendelijke groet,
John

jamonadap
23 januari 2002, 22:17
Beste John,

Mijn kennis gebruikt ook beide kaarten, zij het in een E10, en heeft geen problemen (zelfs niet bij switchen tussen meerdere resoluties). Wat betreft de door mij gehanteerde resolutie, die is al de tijd hetzelfde gebleven. Overigens een andere SM-card levert geen probleem op (heb er inmiddels een 32 en een 64 mb card in gehad van verschillende merken - dane elec en een sandisk). Zelf denk ik steeds meer aan een onherstelbaar beschadigde kaart of een kaart met een onherkenbare indeling.
Ik heb het nog even gecheckt, maar de bestandsgrootte is niet gewijzigd. Overigens de foutmelding op het achterste display is niet card-err maar gewoon ERR.

Maar evenzo bedankt!

Jan

jamonadap
24 januari 2002, 18:46
Vandaag nog even contact met de technische dienst van fuji:]
* indeling kaart dusdanig veranderd dat die niet meer te lezen is evt. opties (zonder zekerheid);
a) met een apart apparaat opnieuw indelen (lak duurder dan de zegel??!!)
b) proberen met een Rio300 mp3 speler van diamond iets te redden (er schijnt een apart programmaatje te zijn om een smartmediacard , door zo'n speler voor een digicam onherkenbaar is ingedeeld, een leesbare indeling te geven (een bepaald soort format dus).

Tot zover mijn bevindingen. Zelf beschouw ik de kaart als verloren. Gooi hem echter nog niet weg. Wie weet wat de toekomst brengt.

Vriendelijke groet,

Jan

jamonadap
25 januari 2002, 13:18
Na een zoektocht op het web, vragen aan fuji Nederland en diverse anderen is het me per ongeluk gelukt de 64 mb smartmedia card van fuji weer leven in te blazen! Hoe? Wel nu als volgt:

Men kope, in mijn geval dan, een Photomate combo reader (45 euro; in de aanbieding) van Dane-elec. Het installeren van de reader ging probleemloos, met oude en kleine kaartjes (Sm:16 en CF:32) kaartjes getest, lezen en schrijven ging prima. In het startmenu, onder programma's, zag ik een nieuwe groep voor de comboreader met daarin o.a. CFprep en SMprep!! Wat blijkt programmaatjes om een CF en SM-kaart te configureren. Enigszins gespannen stopte ik de "kapotte" SMcard in de reader en startte SMprep op. Na keurig de aanwijzingen opogevolgd te hebben, kon ik de herboren SMcard uit de reader halen de en de fuji-40i kan er weer mee uitstekend overweg. Hulde aan de firma Dane-elec!!

Meer geluk dan wijsheid, maar toch hoe leuk kan een weekend beginnen!! :) :) :) :) :) :) :) :) :)

Nogmaals een ieder bedankt voor de bijdrage.

Vriendelijke groet,

Jan

embee
25 januari 2002, 13:27
da's wel al geen "ei van columbus" meer, maar een ganse reuze-omelet ! :) :)

"Some people say I cannot play the piano, but no one can say I didn't enjoy it."

jamonadap
25 januari 2002, 13:52
Voorwaar, U mag een hapje mee-eten!!! :D

jamonadap
25 januari 2002, 13:54
Nog even gauw gecheckt, de S1 "lust" 'm ook weer!

Live is beautiful!

Jan66
25 januari 2002, 14:09
Blijkbaar zijn er nog andere versies van SMPrep op de markt o.a. ook voor Olympus en Sandisk... doe maar eens een search op 'SMprep' op bv. Google

Jan
Canon PowerShot S10 > http://home.pi.be/~pin03550/s10.htm
-----------------------
Ayse & Jan's Travelspot :
Travel with us to Turkey, Iran, Pakistan, Xinjiang, Thailand, Laos, Malaysia,...
http://start.at/travelspot

jamonadap
25 januari 2002, 14:39
Jan,

Inderdaad, als je "smprep" laat zoeken onder bijv. google krijg je de nodige links. Ik heb ze verder niet bekeken.

Les: Hoe bedenk je zo'n zoekterm!

Jammer dat je deze topic niet eerder hebt aangedaan!! Of heb je deze zoekterm pas vandaag uitgeprobeerd?

Alfa Centauri
25 januari 2002, 15:03
Blij voor jou dat het gelukt is !
Computer-problemen kunnen soms heel erg op je systeem werken...
Enfin, ik zal dit topic maar eens gaan uitprinten, je weet maar nooit....

Marc

Jan66
25 januari 2002, 18:14
Les: Hoe bedenk je zo'n zoekterm!

Wel ik zou beginnen met in te tikken
damaged +repair +sm-card...
ik heb het voor de lol eens uitgeprobeerd en van bij het eerste resultaat heb ik al prijs ! In Google > eerste resultaat > doorklikken naar een forum (!) en ergens in het midden staat daar een hele post met de vermelding van SMprep etc. en zo ben je vertrokken :D jammer dat ik er niet eerder aan dacht !

Jan
Canon PowerShot S10 > http://home.pi.be/~pin03550/s10.htm
-----------------------
Ayse & Jan's Travelspot :
Travel with us to Turkey, Iran, Pakistan, Xinjiang, Thailand, Laos, Malaysia,...
http://start.at/travelspot

Jan66
25 januari 2002, 18:21
Trouwens, de gevonden site www.dchome.net lijkt me een interessante site over digitale fotografie... ook met 'n forum... maar je moet er wel Chinees voor begrijpen :)
Voor alle duidelijkheid : ik spreek GEEN Chinees, dank u - de gezochte info staat er ergens in 't Engels in ook, vandaar :)

Jan
Canon PowerShot S10 > http://home.pi.be/~pin03550/s10.htm
-----------------------
Ayse & Jan's Travelspot :
Travel with us to Turkey, Iran, Pakistan, Xinjiang, Thailand, Laos, Malaysia,...
http://start.at/travelspot

jamonadap
25 januari 2002, 18:54
Jan,

Ik heb google telkens laten zoek op smartmedia met:
recover
restore
format

aan repair had ik niet gedacht<img src=icon_smile_blush.gif border=0 align=middle>

Menig Brit had dit natuurlijk wel bedacht, zo hebben zij - bicycle repairman en ongetwijfeld ook smartmedia repairman
:) :) :)

Sorry liet me even gaan als Monthy Python liefhebber.

Anyway I have now my own solution!!

Zal eens nagaan of ik de bewuste software-pakketjes op de CD kan vinden. Wellicht dat het op BD te zetten is?? (Sven/Jaja)

Jan

Jan66
25 januari 2002, 19:16
It's all in a day's work for... Smartmedia Repairman :D
Kijk maar op hun outfits : de 'S' van... Smartmedia !!!! :cool: :cool:
<hr><img src="/uploaded/janva1966/pythonbicycle.jpg" border=0>
Sorry, liet me ook even gaan... (maar ja, ik heb bijna 100 sterren !!! vandaar...)

Jan
Canon PowerShot S10 > http://home.pi.be/~pin03550/s10.htm
-----------------------
Ayse & Jan's Travelspot :
Travel with us to Turkey, Iran, Pakistan, Xinjiang, Thailand, Laos, Malaysia,...
http://start.at/travelspot

jamonadap
25 januari 2002, 21:12
Only one answer:

:) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :)

Mouse productions

tom314
26 januari 2002, 02:16
NI !

ToM.