Belgiumdigital.com in samenwerking met
Weergegeven resultaten: 1 t/m 5 van 5

Discussie: Googlemap

  1. #1
    Geregistreerd: 6 december 2005

    Standaard Googlemap



    Hey juppekes

    Hoe komt het dat je die groene prikkertjes niet meer ziet op die googlemaps

    Ik vond dit wel leuk om te zien wie er allemaal in uw buurt woont

    Of doe ik weer iets verkeerd

  2. #2

    Standaard Re: Googlemap

    zie ze ook niet meer hoor!
    Nikon D50

  3. #3

    Standaard Re: Googlemap

    dit probleem doet zich al een hele tijd voor.
    Vind het ook jammer.

    mvg,
    G.
    "Its no use to cry over spilled milk - it's far worse if it's beer!"

  4. #4
    Geregistreerd: 27 mei 2001

    Standaard Re: Googlemap

    Inderdaad, dit probleem doet zich al even voor.

    Heb er al even naar gekeken, maar kan de oorzaak niet direct vinden. Wel heb ik nog alle data van de ingebrachte locaties.

    Het zou kunnen dat ik binnenkort de link (al dan niet tijdelijk) offline haal.

    Sorry,
    Peter

  5. #5

    Standaard Re: Googlemap

    Heb zelf ook es even gekeken. Ik heb natuurlijk niet de mogelijkheid om de broncode in te kijken, maar heb wel een fout gevonden.
    Eerst ding dat mij opvalt is de error die ik krijg wanneer hij duindistel probeert in te laden:

    Code:
    Error: not well-formed
    Source File: http://forum.belgiumdigital.com/markers.xml?r=2106
    Line: 183, Column: 239
    Source Code:
    <marker mapid="196"  title_map="duindistel" lng="3.1146240234375" lat="51.186229626387" userid="8425" username="Duindistel" text_map="jabeke" type="lightgreen" pimage="://forum.belgiumdigital.com/vbgooglemapme.php?lat=51.7576404113981&lng=4.658203125" />
    Als ik dan de attributen van duindistel vergelijk met deze van alle andere gebruikers, zie ik een groot verschil bij pimage. Waar deze normaal overal "http://forum.belgiumdigital.com/..." is, is deze bij duindistel "://forum.belgiumdigital.com/vbgooglemapme.php?lat=51.7576404113981&lng=4.65820 3125". Dus bij hem ontbreekt http.

    EDIT: bij het aanmaken van deze post dacht ik dat ik de oplossing gevonden had, blijkbaar niet, dus stukje post weer verwijderd.
    Laatst gewijzigd door molotovke; 27 januari 2009 om 20:09
    Nikon D80 (18-200mm, 50mm f1.8, Vivitar 105mm f2.5) + SB800

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •