Belgiumdigital.com in samenwerking met
Weergegeven resultaten: 1 t/m 8 van 8
  1. #1

    Exclamation Error 01 Canon 50mm f/1.4

    Goede avond allemaal!

    Er is iets vreemds aan de hand met mijn 50mm. Telkens wanneer ik een foto probeer te nemen, geeft hij me de waarschuwing van Error 01. Na 10 keer kuisen van de contactpunten ben ik wat beginnen
    foefelen. k heb zo ontdekt dat de autofocus door de zoeker perfect werkt, zo ook in de fotostand van live view (heb een 7DII). Wanneer ik deze op de videomodus zet, begint hij heel vreemde tikgeluiden te maken.
    Ook heb ik ontdekt dat hij bij het nemen van foto's geen foutmelding geeft bij het diafragma 1.4 en bij al de rest wel. Ook f/22.
    Heb mijn camera getest met mijn andere lenzen en daar ondervind ik geen problemen.

    Hopend op een oplossing!

    Met vriendelijke groeten

    Nathan

  2. #2

    Standaard Re: Error 01 Canon 50mm f/1.4

    waarschijnlijk diafragma defect.
    Albums
    Geluk moet je niet zoeken, geluk vindt jou.

  3. #3

    Standaard Re: Error 01 Canon 50mm f/1.4

    Citaat Oorspronkelijk geplaatst door Lazy Charles Bekijk bericht
    waarschijnlijk diafragma defect.
    Hmm, heb dit eens getest met zo dat knopje om je diafragma te zetten op de gekozen f-waarde (vanvoor aan de body) en dan tikt ie ook zo, dus misschien heb je wel gelijk.
    Wat kan er daar aan gedaan worden?
    Alvast heel erg bedankt!

  4. #4

    Standaard Re: Error 01 Canon 50mm f/1.4

    Alleen volopen nog normaal werkende Canon EF lens : niet-werkend diafragma, meestal een gebroken diafragma-flexkabel .... maar bij een 50 1.4 is een gebroken flexkabel onwaarschijnlijk ... dan hoor je ook geen tik. Je vindt de flexkabel ook niet los, alleen de komplete module , zie http://www.benl.ebay.be/itm/Lens-Ape...4AAOSwPh5ZFZpT

    Kijk eens in de lens wanneer je op de dieptescherptknop drukt bij bvb F11. Kan zijn dat de diafragmamodule partiëel uit mekaar gesprongen is (is terug te monteren) ... al een paar keer voorgehad bij een gevallen lens

  5. #5

    Standaard Re: Error 01 Canon 50mm f/1.4

    Citaat Oorspronkelijk geplaatst door Silver Roller Bekijk bericht
    Alleen volopen nog normaal werkende Canon EF lens : niet-werkend diafragma, meestal een gebroken diafragma-flexkabel .... maar bij een 50 1.4 is een gebroken flexkabel onwaarschijnlijk ... dan hoor je ook geen tik. Je vindt de flexkabel ook niet los, alleen de komplete module , zie http://www.benl.ebay.be/itm/Lens-Ape...4AAOSwPh5ZFZpT

    Kijk eens in de lens wanneer je op de dieptescherptknop drukt bij bvb F11. Kan zijn dat de diafragmamodule partiëel uit mekaar gesprongen is (is terug te monteren) ... al een paar keer voorgehad bij een gevallen lens
    Bij iedere f-waarde vanaf 1.6 tot 22 komt er een tik bij het indrukken van de dieptescherpteknop en zie je geen diafragmaverkleining door de lens. Alleen bij 1.4 is er geen tik te horen.
    Is dit zelf nog te repareren, of is laten herstellen de oplossing? Is hij dit nog waard?

  6. #6

    Standaard Re: Error 01 Canon 50mm f/1.4

    Citaat Oorspronkelijk geplaatst door Nathan-Deplae Bekijk bericht
    Bij iedere f-waarde vanaf 1.6 tot 22 komt er een tik bij het indrukken van de dieptescherpteknop en zie je geen diafragmaverkleining door de lens. Alleen bij 1.4 is er geen tik te horen.
    Is dit zelf nog te repareren, of is laten herstellen de oplossing? Is hij dit nog waard?
    De beschrijving klopt volledig met een mechanisch geblokkeerde diafragmamodule.
    Volopen krijgt de module logischerwijze geen commando en hoor je dus ook geen tik en geen errormelding
    De errormelding krijg je doordat de stuurprint van de lens doorgeeft aan de body dat het normaal-open contact op de diafragmamodule niet gesloten is geworden. Dit contact wordt gesloten tussen volopen en +- halverwege de eerste derde stop na volopen, bij een 1.4 lens dus tussen 1.4 en 1.6. Meer wordt bij een EF 50 1.4 lens niet gecheckt en teruggemeld van de werking van het diafragma.
    Ik gok op een opengesprongen klikverbinding, op foto 1 bovenaan van de ebayaanbieding zie je er 2. Hier op het forum zijn er mensen die lenzen met gebroken diafragmaflexkabels repareren, die zouden dit ook moeten kunnen oplossen. Binnendoen bij Techrepair of DSP Weert zal al gauw 100 Euro zijn daar zij vrij zeker de module zullen vervangen en niet repareren daar zij garantie moeten geven op een reparatie.
    De NP zit rond de 300 , tweedehands is 200 of meer.

  7. #7

    Standaard Re: Error 01 Canon 50mm f/1.4

    Citaat Oorspronkelijk geplaatst door Nathan-Deplae Bekijk bericht
    Goede avond allemaal!

    Er is iets vreemds aan de hand met mijn 50mm. Telkens wanneer ik een foto probeer te nemen, geeft hij me de waarschuwing van Error 01. Na 10 keer kuisen van de contactpunten ben ik wat beginnen
    foefelen. k heb zo ontdekt dat de autofocus door de zoeker perfect werkt, zo ook in de fotostand van live view (heb een 7DII). Wanneer ik deze op de videomodus zet, begint hij heel vreemde tikgeluiden te maken.
    Ook heb ik ontdekt dat hij bij het nemen van foto's geen foutmelding geeft bij het diafragma 1.4 en bij al de rest wel. Ook f/22.
    Heb mijn camera getest met mijn andere lenzen en daar ondervind ik geen problemen.

    Hopend op een oplossing!

    Met vriendelijke groeten

    Nathan

    Je had natuurlijk ook even kunnen zoeken op de site van Canon.
    Heb ik wel gedaan en de err 01 betekent (De communicatie tussen de camera en de lens is verbroken)
    Reinig zeer voorzichtig de elektrische contactpunten op de camera en de lens met een schone, droge doek

  8. #8
    Geregistreerd: 22 september 2003

    Standaard Re: Error 01 Canon 50mm f/1.4

    Citaat Oorspronkelijk geplaatst door Nathan-Deplae Bekijk bericht
    Goede avond allemaal!

    Er is iets vreemds aan de hand met mijn 50mm. Telkens wanneer ik een foto probeer te nemen, geeft hij me de waarschuwing van Error 01. Na 10 keer kuisen van de contactpunten ben ik wat beginnen
    foefelen.
    k heb zo ontdekt dat de autofocus door de zoeker perfect werkt, zo ook in de fotostand van live view (heb een 7DII). Wanneer ik deze op de videomodus zet, begint hij heel vreemde tikgeluiden te maken.
    Ook heb ik ontdekt dat hij bij het nemen van foto's geen foutmelding geeft bij het diafragma 1.4 en bij al de rest wel. Ook f/22.
    Heb mijn camera getest met mijn andere lenzen en daar ondervind ik geen problemen.

    Hopend op een oplossing!

    Met vriendelijke groeten

    Nathan
    Citaat Oorspronkelijk geplaatst door martinh123 Bekijk bericht
    Je had natuurlijk ook even kunnen zoeken op de site van Canon.
    Heb ik wel gedaan en de err 01 betekent (De communicatie tussen de camera en de lens is verbroken)
    Reinig zeer voorzichtig de elektrische contactpunten op de camera en de lens met een schone, droge doek
    Je had natuurlijk ook even de openingspost goed kunnen lezen.
    Heb ik wel gedaan en even de belangrijke zin in het vet gezet

    Succes met de oplossing, ik dacht ook direct aan de flat cable, ik heb dat probleem ook bij een Tokina 12-24, bij die lens werkt het nog wel boven de +-18mm, enkel op de breedste standen verliest de kabel contact, maar daar heb je natuurlijk niks aan bij een prime lens, héél mss dat er een verschil is tussen de lens op oneindig scherpgesteld of op zijn dichtste stand? Wat voorzichtig mee rammelen om iets los te krijgen mss..
    Ik weet wel dat de focus van deze lens ook wel eens vast loopt bij een zeer lichte stoot, een deel van de de focus unit buigt dan lichtjes waardoor die niet meer kan draaien, is wel zelf te herstellen, mss heb je er iets aan om die filmpjes eens op te zoeken op youtube om uit te vissen of je de lens zelf durft te openen, want laten herstellen zal helaas idd vrij duur uitkomen wsl.

    bvb: https://www.youtube.com/watch?v=ED0DQpVnTuM
    Laatst gewijzigd door oermens; 12 september 2017 om 18:14
    Sony α7, 28-70 | Canon FD 20 2.8, 24 2.8, 35 2.8 TS, 50 3.5 M, 55 1.2 ASPH, 100 2.8, 200 2.8, 300 4 L, 500 8 Reflex | CZ 35 2.8, 50 1.7, 135 2.8 | Rokkor 58 1.2 | Vivitar S1 90 2.5 | Nikkor 105 1.8 | Takumar 50 1.4, 55 1.8, 135 2.5 | Tair 300 4.5...

Soortgelijke discussies

  1. Canon 24/105 error 01
    Door je-es in forum Objectieven
    Reacties: 5
    Laatste bericht: 19 november 2017, 12:06
  2. Error 99 canon 40D
    Door Pabl0°D in forum Camera's
    Reacties: 10
    Laatste bericht: 14 augustus 2012, 23:10
  3. Error 01 bij Canon
    Door killerke101 in forum Algemeen
    Reacties: 3
    Laatste bericht: 6 mei 2009, 12:44
  4. CF Error (Canon 5D)
    Door Sharkdog in forum Accessoires
    Reacties: 25
    Laatste bericht: 14 mei 2007, 12:49

Labels voor deze discussie

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •